Message d'erreur; Votre installation PHP ne dispose pas de MySQL. Extension requise

Le message d'erreur " Votre installation PHP semble manquer l'extension MySQL requise par WordPress " peut apparaître lorsque vous utilisez une version PHP incompatible avec votre version de scripts. Cela signifie que votre installation WordPress est probablement dépassée. Étant donné que l'extension 'MySQL' est obsolète à partir de PHP 7.0 et au-delà, la modification de votre version PHP vers la 5.6 ou moins résoudra le problème. Cela peut se faire via la section Configuration de PHP de votre panneau de configuration.

Cependant, la meilleure solution serait de mettre à jour votre installation de WordPress. 

  • erreur, mysql, wordpress
  • 1 Utilisateurs l'ont trouvée utile
Cette réponse était-elle pertinente?

Articles connexes

J'ai crée mon site mais je vois toujours la page index standard

Il est possible que vous voyiez une version cachée de la page ; essayez de garder enfoncée la...

Je n'arrive pas à supprimer totalement le contenu de mon espace web

Il y a certains dossiers qui sont utilisés et créées par le serveur web. Si vous êtes tentés de...

J'ai téléchargé mon site sur mon compte d'hébergement mais ne puis pas le voir

Avant d'entrer en contact avec le support technique, lisez svp les points suivants:Votre domaine...

Erreur ini_set sur Joomla

Plusieurs hébergeurs désactive la fonction "ini_set" pour enforcer les mesures de sécurité, et...

Internal Server Error 500

Les erreurs 500 sont dûes à la mauvaise configuration de votre site. Les origines peuvent être...